**10 Worst Human Fears**

1. Speaking before a group ★
2. Heights
3. Insects & bugs
4. Financial problems
5. Deep water
6. Sickness
7. Death
8. Flying
9. Loneliness
10. Dogs

Source: Book of Lists, USA

---

**Dimensions on Student Achievement**

1. Course/ Presentation Organization ★
2. Presentation Clarity ★
3. Relevance of Subject
4. Stimulation of Interest
5. Encouragement of Discussion


---

**Creative Visual Effects**

- Room for Creativity
- Using the built-in tools to make a PPT presentation more creative, dynamic & visually appealing

**Use of Themes & Templates**

- Slide Layout, Design, Transition
- Custom Animation
- Adding Navigation

---

**Agenda**

- PPTI: Creative Visual Effects
  - Use of Themes & Templates
  - Slide Layout, Design, Transition
  - Custom Animation
  - Adding Navigation

- PPTII: Preparing Bitmaps
  - Microsoft Office Button
  - Ribbon
  - Quick Access Toolbar
  - Slide Navigation Menu

- PPTIII: Creative Visual Effects
  - Use of Themes & Templates
  - Slide Layout, Design, Transition
  - Custom Animation
  - Adding Navigation

- PPTIV: Integrated Multimedia
  - Creating Graphics
  - Use of Graphics
  - Inserting Media
  - Adding Narration
  - Publishing for Web

- Case Studies
  - Dynamic Presentation
  - Graphical Representation
  - Emphasis
  - Procedural Guidance

---

**Powerpoint 2007 UI**

- Microsoft Office Button
- Quick Access Toolbar
- Ribbon
- Slide Navigation Menu
- On-screen Notes
Slide Layout

- A powerpoint slide can be in different layouts
  - Title
  - Title and Content
  - Comparison
  - Other Customizable
- Select Layout when adding new slide
- Changing Layout
  - Select slides from Slide Navigation menu
  - Hold CTRL or SHIFT for multiple selection
  - Right click and select Slide Layout

Slide Design

- Three functions in Slide Design help making your slides visually appealing & dynamic:
  - Design Templates
    - To give ppt a fully designed & professional look quickly
  - Color Schemes
    - To edit colors used in the design of slide
  - Animation Schemes
    - To apply presets of animation effects on text
    - Different combinations yield different moods / identity

Slide Design Themes

- Give ppt a fully designed & professional look quickly
  - Design template for Title page & Slide page

Theme Colors + Fonts

- Define color scheme + font combinations of slide design
  - Different colors for different objects in the slides

Background Style

- Define different background styles
  - Different options available from different themes

Slide Animation Scheme - Elegant

- Available in PPT 2003 & earlier versions
- Animation Schemes
  - Provides you with many presets of animation effects on text
  - Combination of effects for:
    - Slide Transition;
    - Title;
    - Body
  - Can be fine-tuned with Custom Animation
Slide Animation Scheme - Pinwheel

- Animation Schemes
  - Provides you with many presets of animation effects on text
  - Combination of effects for:
    - Slide Transition;
    - Title;
    - Body
  - Can be fine-tuned with Custom Animation

Slide Animation Scheme - Faded Wipe

- Animation Schemes
  - Provides you with many presets of animation effects on text
  - Combination of effects for:
    - Slide Transition;
    - Title;
    - Body
  - Can be fine-tuned with Custom Animation

Slide Animation Scheme - Unfold

- Animation Schemes
  - Provides you with many presets of animation effects on text
  - Combination of effects for:
    - Slide Transition;
    - Title;
    - Body
  - Can be fine-tuned with Custom Animation

Slide Animation Scheme - Boomerang and exit

- Animation Schemes
  - Provides you with many presets of animation effects on text
  - Combination of effects for:
    - Slide Transition;
    - Title;
    - Body
  - Can be fine-tuned with Custom Animation

Slide Transition

- Slide Transition provides interesting transition effects between slides
- Slide Transition and Animation can be used together to enhance visual effects
- Yet, more animations = better?

Custom Animation

- Animation Schemes
  - (not available in 2007)
  - preset animation effects for text
- Custom Animation
  - customize animation & define animation for all objects, including graphics & movies
  - in custom animation, you define:
    - Items to have animation
    - Applied effect (entrance, emphasis, exit & motion path)
    - Trigger for start (on click, with previous, after previous)
    - Speed of effects
    - Order of animation
Custom Animation

Effect enhancements:
- Sound: Add sound effect or not
- After animation: Don’t Dim, Dim or Hide
- Animate text: All at once, by word or letter

Timing:
- Start: On click, with previous or after previous
- Delay: Time delay (usually used with after previous)
- Speed: How fast the effect plays

Text Animation:
- Group Text: Grouping of text in different levels
- Automatically after:
- In reverse order: Reverse the sequence of effects in paragraphs

Adding Navigation

- Use Action Settings to enable navigation to:
  - A slide in the same ppt file
  - A specific slide
  - Last visited slide
  - A slide in another ppt file
  - A webpage with URL
  - Even an executable file

- Action only works in Slide Show
- Navigation links pages together similar to web pages
- Note: If you modify sequence of slides / title of a slide, please check whether navigation still works

Integrated Multimedia

- Practical concerns in delivering Multimedia presentation
- PPTII & IV: Integrated Multimedia
- Quick Style, WordArt, & SmartArt
- Creating & Use of Graphics
- Inserting Media
- Adding Narration
- Publishing for Web
- Protecting PPT contents

What is Multimedia?

- What does Multi-MEDIA include?
  - Text
  - Image / photos
  - Graphics
  - Video / animation
  - Sound
  - Others such as Virtual Reality
Quick Styles & Effects
- Applicable to Shapes & Text Box
- Updated by Slide Design Effects

WordArt
- WordArt Styles
  - Predefined combinations of text fill, outline & effects
  - Select text object; then select Drawing Tools > Format
    - Text Fill
    - Text Outline
    - Text Effects
      - Shadow, Reflection, Glow, Bevel, 3-D Rotation, Transform

WordArt (combined w/ Slide Color)
- Predefined combinations of text fill, outline & effects
- Select text object; then select Drawing Tools > Format
- Text Fill
- Text Outline
- Text Effects
  - Shadow, Reflection, Glow, Bevel, 3-D Rotation, Transform

Use of Graphics
- Graphics are good for presenting information
- Inappropriate use may cause many problems
  - Huge file size!

Two major types of computer graphics:
- **Bitmap images** & **Vector Graphics**

Bitmap Images – Vector vs Bitmap (1)
- Mathematical equations to define shape, color, & position

Bitmap Images – Vector vs Bitmap (2)
- Resolution independent
- Full details with full details
- Limited info for enlarging
- Jagged edges
Vector vs Bitmap

- Easy to modify, group, reorder
- Less color variation
- Smaller file size
- Good for text, graphs, logos, drawings

Bitmap Images

- Easy for effects (eg. blur), difficult to modify "objects"
- Richer color variations
- Larger file size
- Good for photos, paintings, visualization

Bitmap Images - Pixel Dimension / Resolution

- 200 pixels (72dpi)
- 50 pixels (18dpi)
- 50 pixels (72dpi)

Bitmap Images - Color Depth

- 24bit (16.7M) color
- 5bit (32) color

Use of Graphics - Acquiring Images

- Balance between Quality and File Size
- High quality image?
  - 4 Mega pixels digital photo (2300 x 1800 pixels ~3MB)
  - Optical resolution of consumer level scanner: 600 dpi
  - Interpolated resolution of scanner: 2400 dpi
  - Printer resolution (600 - 2400 dpi)
- Optimized for ppt use!
  - Typical projector resolution: 1024 x 768 pixels
  - Graphics resolution for display: 72 dpi (dots per inch)
  - Graphics resolution for office printing: 150 dpi

Use of Graphics - Optimizing File Size

- Some guidelines:
  - Optimize image pixel dimension before inserting:
    - Image display size in a slide
    - Image details
    - Output medium (screen? handout? poster?)
  - Scan image as greyscale image vs full color image
  - Save image as jpeg file & insert in ppt (do not copy & paste image)
- More possible ways to reduce file size
  - Use "Save As" to remove redundant info
  - Use "Save As > Tools > Compress Picture" to rescale inserted images

Inserting Media

- Source of Media:
  - Clip Art from Microsoft
  - Download from other sources: Internet, CD-Rom
  - Note the intellectual properties issues
  - Create yourself in PPT
  - Create yourself from other applications
- Typical procedures in inserting media:
  - Prepare media
  - Insert media
  - Place media in proper place & scale
  - Define how / when the media object is displayed
Creating Graphics

- Use graphics to help presenting your ideas
- Or, draw your own graphics
- You may search for available Clip arts

Creating Graphics

Inserting Clip Art (1)

- Clip Art available from Ms Office & Online
- Select Insert > Clip Art…
- Enter key word to search, eg. Food
- Some are animations!

Creating Graphics

Inserting Clip Art (2)

- Avoid using graphics of different styles!

Creating Graphics

Inserting Clip Art (3)

- Search for similar style Clip Art

Creating Graphics

Drawing Graphics (1)

You can create simple Graphics in ppt
- Use AutoShapes, colors, line weight & style to draw
- Use Group to group similar objects & Order to define foreground background positions
- These are vector graphics which you can re-scale freely

Creating Graphics

Drawing Graphics (2)

- Steps:
  - Circles with “Fill Effect” color to simulate 3D objects
  - Ellipse for lower hat portion
  - Select & Rotate objects (green spot)
  - Shape > Lines > Freeform to draw noise & upper hat portion
  - Order objects in correct sequence
  - Group related objects together
  - Heavy weight curves for branches
  - Dash curve for mouth
Creating Graphics

Drawing Graphics (3)

Explore further effects with:
  - Quick Styles
  - Shape Effects
  - Slide Design Effects
  - Group all objects and add Shadow

SmartArt

- Turns bullet points into graphics
- Styles in categories of:
  - Hier
  - Process
  - Cycle
  - Hierarchy

SmartArt: presenting bullet pts by graphics

Professional PPT Presentation
  - Creative Visual Effects
    - Template & Layout
    - Theme, Color, & Background
    - Slide Transition & Custom Animation
  - Navigation
  - Graphic/Representation
    - Bitmap vs Vector
    - Quick Style & Effects
    - WordArt, SmartArt, ClipArt
    - Table & Chart
  - Bitmap Image Editing
    - Image size, Canvas size & File size
  - Photo retouching
  - Integrated Multimedia
    - Photo Album & Picture Effects
    - Inserting & controlling media
    - Adding narration & publishing for Web
  - Delivering Successful PPT
    - Customizing Template
    - Presentations Tips
    - Sharing

Inserting Movie / Sound

Steps:
1. Place media files in your ppt folder
2. Go to the slide to insert media
3. Insert > Movies & Sounds > Movie from file…
4. In "Insert Movie" dialog, browse for media file & select OK
5. Answer question “Do you want your movie to play automatically in the slide show?”
   - Yes to start automatically
   - No to start manually by clicking object
6. Preview slideshow
7. Use Custom Animation task panel for further control
Playing Media for multiple Slides

Scenario:
- There are cases when you want the media file to play for more than 1 slide

Steps:
1. From Custom Animation task pane
2. On the right of the media object, select the down arrow
3. Select Effect Options…
4. From the “Stop Playing” group, define the number of slides in the “After” field

Supported formats
- Most common file formats are supported
- Listed from “Files of type” in insert media dialog box
- Picture: bitmap (bmp, jpg, gif) & vector (emf, wmf)
- Sound: wma, mp3, wav, au, mid, ...
- Movie: wmv, mpg, avi, ...
- Yet, Flash is not supported

Supported formats
- Most common file formats are supported
- Listed from “Files of type” in insert media dialog box
- Picture: bitmap (bmp, jpg, gif) & vector (emf, wmf)
- Sound: wma, mp3, wav, au, mid, ...
- Movie: wmv, mpg, avi, ...
- Yet, Flash is not supported

Notes for Using Media

Adding Narration (1)
- You can record synchronized narration with PPT
- Steps
  - Select menu: Slide Show > Record Narration…
  - Prepare microphone & use <Set Microphone Level> to adjust volume
  - Default 10kB per second
  - ~1.2 MB per 2 minutes
  - Select OK to start
  - Select start narration from:
    - 1st slide or
    - Current slide
  - Start your presentation
  - Use <Esc> key to exit

Adding Narration (2)
- Advantages:
  - Simple to use & no programming required, DIY
  - No addition software required
  - Run the presentation as normal
  - No post-processing work required
  - Audio and timing are recorded for playback
  - Audio files are separated for each slide
  - Audio files can be embedded in PPT file
- Disadvantages:
  - Large file size (1 hr ~ 30MB)
  - Cannot modify the recorded narration in a slide
  - Download the whole file before viewing
  - Cannot use streaming technology for online dissemination

Publishing for Web (1)
- You can publish the PPT as web pages
- Steps
  1. Complete your PPT file
  2. Select File > Save as Web Page…
  3. Decide where to save (use simple filename & avoid space & special characters in filename)
  4. Select <Change Title> to input page title
  5. Select <Publish> to define options for publishing

Publishing for Web (2)
- Steps (cont’d)
  - Select which slide(s) to publish or all slides
  - Choose whether to display speaker notes
  - Select the target browser for viewing the ppt
  - Option for “IE or higher” provides best representation of the ppt
  - Select <Publish> to confirm
  - A HTML file together with a folder of the same name as the HTML file are created
Publishing for Web
- Published Webpages

Protecting PPT Contents
- Decisions:
  - How much information / effects do you want to preserve
  - Higher security -> lower fidelity
  - Through what means do you want people to get the PPT
- Approaches:
  - Hardcopy (Slides, handout or notes page)
  - Acrobat PDF
  - Save slides as separate images
  - Publish as Web pages
    - PPT XP can import IE4.0+ with high fidelity
    - Use IE3.0+ to protect file (low fidelity)
  - Security options in Save As dialog box (failed when opened in IE)
  - Publish through streaming technology (Real Presentation Maker / Producer)

Case Studies
- Discussion & Sharing of Ideas
  - Good/bad examples of PPT presentation

Product Development Process
- Where to min. COST?
- Supplier
- Market
- Where to min. COST?
- Supplier
- Market
- Supplier
- Market

WebCT as LMS
- Curriculum
- Learning
- Communication
- Assessment
- Administration
  - Syllabus
  - Content Module
  - Pages
  - Calendar
  - Glossary

WebCT as LMS
- Curriculum
- Learning
- Assessment
- Administration
**Processes in Computer Visualization**

- Computer visualization involves many different stages targeting at different aspects of simulation.
- You may not use a single software to complete a computer visualization scene.
- Different computer systems have different strengths, e.g., modeling, rendering, post-processing.

**Processes in Computer Visualization (cont'd)**

- Model & modifications
- Basic material colour
- Light & shadow
- View & texture
Processes in Computer Visualization (contd.)

Axonometric Projection

- Constructing an axonometric projection
  - Draw a circle of any convenient size. Locate OA & OB by the angle of rotation & angle of tilt respectively.
  - From B project vertically to cut the horizontal axes at E.
  - From E draw an arc to cut OA & OC at F & G.
  - Draw horizontal line from B to meet the vertical axes at F'
  - Draw horizontal lines from F & G to meet the vertical projections of A & C at A' & C'.
  - OA' OB' & OC' will be the locations of the three axes of the object in axonometric projection.
  - The length along the axes are foreshortened in the following ratios:
    - axis OA OA'/OA
    - axis OB OB'/OB
    - axis OC OC'/OC

Case: Hong Kong CyberFair for Schools

Potential Collaborative Learning Experience
- Student - Life-wide learning
- Family - Home-school cooperation
- School - Professional development
- Coach - IT facilitation
- Community - Community building

Case: Hong Kong CyberFair for Schools

Tentative Skill Development Framework
- Student: Research & Collaborative Work, Creativity & Critical Thinking, Presentation & Communication, Web Development Project, Multimedia Communication
- School: Collaborative Project & Peer Assessment
- Family: Parent Participated Learning
- Coach: Coach Empowerment
- Community: Community Building Seminars

Potential Diverse Collaborative Learning Experience: Hong Kong CyberFair for Schools

Tentative Skill Development Framework:
- Coach: Empowerment
- Web Project Development
- Multimedia Communication
- Presentation & Communication
- Creativity & Critical Thinking
- Community Building Seminars
- Research & Communication
- Collaborative Projects & Peer Assessment
Review

PPTI: Creative Visual Effects
Use of Wizard & Templates
Slide Layout, Design, Transition
Custom Animation
Adding Navigation

PPTII: Integrated Multimedia
Creating Graphics
Use of Graphics
Inserting Media
Adding Narration
Publishing for Web

Case Studies
Dynamic Presentation
Graphical Representation
Emphasis
Procedural Guidance

Resources

References
- Florida Gulf Coast University PPT 2007 Tutorial
  http://www.fgcu.edu/support/office2007/ppt/Presentation.asp

Thank You!

Patrick Ng (icycng@polyu.edu.hk)

work file: http://wsl.ic.polyu.edu.hk/~icycng/ppt.zip